goglobalwithtwitterbanner

twitter.comがサポートしているブラウザについて

twitter.comでは、以下のブラウザの過去1年のバージョンを公式にサポートしています。

上記ブラウザの旧バージョンや上記以外のブラウザ、またはブラウザのユーザーエージェントを変更する拡張機能を使ってTwitterにアクセスすると、旧バージョンのTwitterが表示されるか、Twitterを使用できない場合があります。Twitterを快適に活用するには、ブラウザとオペレーティングシステムを最新の状態にしてください。Twitterの最新の機能が使えるようになり、セキュリティが更新されます。


ほとんどのオペレーティングシステムに付属しているブラウザは、twitter.comでサポートされています。

  • Windows 10 - Edge
  • Android - Chrome
  • MacOS / iOS - Safari

 

この記事をブックマークに追加するか、共有する

この記事は参考になりましたか?

ご協力ありがとうございました。お役に立てて幸いです。

ご協力ありがとうございます。この記事を改善するには、どうすればよいでしょうか?

ご協力ありがとうございました。いただいたご意見は、記事の改善に利用させていただきます。