Использование сайта twitter.com в старых версиях браузеров

Если вы используете перечисленные ниже браузеры, при входе на сайт twitter.com будет выполняться перенаправление на сайт mobile.twitter.com.

  • Internet Explorer версии 10 или более ранней; 
  • Safari версии 6 или более ранней;
  • Chrome версии 9 или более ранней;
  • Firefox версии 9 или более ранней.

Следующая версия браузера на сайте twitter.com не поддерживается, и вам потребуется использовать другую, поддерживаемую версию.

  • Internet Explorer, версия 11.

Не все функции сайта twitter.com совместимы со старыми версиями браузеров. Перенаправление на сайт mobile.twitter.com позволяет обеспечить более стабильную работу с Твиттером в браузере.

Для работы со стандартной версией Твиттера рекомендуется обновить браузер до более новой версии.

Добавить статью в закладки или поделиться статьей

Эта статья была вам полезна?

Благодарим за отзыв. Хорошо, что мы смогли помочь!

Благодарим за отзыв. Как можно улучшить эту статью?

Благодарим за отзыв. Ваши комментарии помогут нам улучшить статьи.