Sobre o twitter.com em navegadores mais antigos

Se você entrar no site twitter.com nos navegadores a seguir, será direcionado para mobile.twitter.com.

  • Internet Explorer, versão 10 ou anterior 
  • Safari, versão 6 ou anterior
  • Chrome, versão 9 ou anterior
  • Firefox, versão 9 ou anterior

O site twitter.com não funciona no navegador a seguir. É necessário usar um navegador compatível.

  • Internet Explorer, versão 11

Nem todas as funções do site twitter.com são compatíveis com navegadores mais antigos. Para proporcionar uma experiência mais estável no navegador, redirecionamos as pessoas para mobile.twitter.com.

Se você quiser usar a versão padrão do Twitter em seu navegador, recomendamos atualizá-lo para uma versão mais recente.

Marcar como favorito ou compartilhar este artigo

Este artigo foi útil?

Agradecemos por enviar sua opinião. Estamos felizes em poder ajudar!

Agradecemos por enviar sua opinião. Como podemos melhorar este artigo?

Agradecemos por enviar sua opinião. Seus comentários vão nos ajudar a melhorar nossos artigos no futuro.