Over het gebruik van twitter.com met oudere versies van browsers

Als je met een van de volgende browsers inlogt bij twitter.com, word je automatisch naar mobile.twitter.com geleid.

  • Internet Explorer, versie 10 of lager
  • Safari, versie 6 of lager
  • Chrome, versie 9 of lager
  • Firefox, versie 9 of lager

Niet alle functionaliteit van twitter.com is compatibel met oudere versies van browsers. Om gebruikers een zo stabiel mogelijke ervaring met de browser te bieden, leiden we ze daarom naar mobile.twitter.com.

Als je de standaardversie van Twitter in je browser wil gebruiken, raden we je aan je browser te upgraden naar een recentere versie.

Dit artikel delen of als bladwijzer instellen

Was dit artikel nuttig?

Bedankt voor je feedback. We zijn blij dat we je konden helpen!

Bedankt voor je feedback. Hoe kunnen we dit artikel verbeteren?

Bedankt voor je feedback. Dankzij jouw opmerkingen kunnen we onze artikelen verbeteren.