goglobalwithtwitterbanner

À propos des navigateurs pris en charge par twitter.com

Nous prenons officiellement en charge les versions des navigateurs suivants de l'an dernier sur twitter.com :

Si vous utilisez Twitter sur une ancienne version des navigateurs ci‑dessus, des navigateurs non répertoriés ou une extension de navigateur qui modifie votre agent utilisateur, vous pouvez être redirigé vers une ancienne version de Twitter, ou être dans l'incapacité d'utiliser Twitter. Afin de bénéficier de la meilleure expérience Twitter possible, notamment de toutes les dernières fonctionnalités et mises à jour de sécurité, assurez-vous que votre navigateur et votre système d'exploitation sont à jour.


Veuillez noter que des navigateurs compatibles sont fournis avec la plupart des systèmes d'exploitation :

  • Windows 10 - Edge
  • Android - Chrome
  • MacOS/iOS - Safari

 

Ajouter cet article aux signets ou le partager

Cet article vous a‑t‑il été utile ?

Merci de nous avoir donné votre avis. Nous sommes très heureux d'avoir pu vous aider !

Merci de nous avoir donné votre avis. Comment pouvons‑nous améliorer cet article ?

Merci de nous avoir donné votre avis. Vos commentaires nous aideront à améliorer nos articles à l'avenir.