À propos de twitter.com sur d'anciens navigateurs

Si vous vous connectez à twitter.com à partir des navigateurs suivants, vous êtes dirigé vers l'adresse mobile.twitter.com.

  • Internet Explorer, version 10 ou antérieure 
  • Safari, version 6 ou antérieure
  • Chrome, version 9 ou antérieure
  • Firefox, version 9 ou antérieure

Le navigateur suivant n'est pas pris en charge par twitter.com. Il vous faudra utiliser un autre navigateur compatible.

  • Internet Explorer, version 11

Les fonctionnalités de twitter.com ne sont pas toutes compatibles avec les anciens navigateurs. Pour offrir à nos utilisateurs la meilleure expérience possible dans leur navigateur, nous les redirigeons vers l'adresse mobile.twitter.com.

Si vous souhaitez utiliser la version standard de Twitter sur votre navigateur, nous vous recommandons une mise à niveau de ce dernier.

Ajouter cet article aux signets ou le partager

Cet article vous a‑t‑il été utile ?

Merci de nous avoir donné votre avis. Nous sommes très heureux d'avoir pu vous aider !

Merci de nous avoir donné votre avis. Comment pouvons‑nous améliorer cet article ?

Merci de nous avoir donné votre avis. Vos commentaires nous aideront à améliorer nos articles à l'avenir.