goglobalwithtwitterbanner

Información sobre los navegadores compatibles con twitter.com

Admitimos oficialmente versiones de los siguientes navegadores del último año en twitter.com:

Si usas Twitter en una versión anterior de los navegadores que mencionamos, navegadores que no figuran en la lista o una extensión del navegador que modifica tu agente de usuario, puede que te redirijan a una versión anterior de Twitter, o que no puedas usar Twitter. Si quieres asegurarte de tener la mejor experiencia posible en Twitter y de aprovechar todas las últimas funciones y actualizaciones de seguridad, comprueba que tu navegador y tu sistema operativo estén actualizados.


Ten en cuenta que la mayoría de los sistemas operativos incluyen navegadores compatibles:

  • Windows 10: Edge
  • Android: Chrome
  • MacOS/iOS: Safari

 

Añade este artículo a la barra de marcadores o compártelo

¿Te ha resultado útil este artículo?

Gracias por los comentarios. ¡Nos complace haber ayudado!

Gracias por los comentarios. ¿Cómo podemos mejorar este artículo?

Gracias por los comentarios. Tus comentarios nos ayudarán a mejorar nuestros artículos en el futuro.