Información sobre twitter.com en navegadores antiguos

Si inicias sesión en twitter.com en los siguientes navegadores, se te dirigirá a mobile.twitter.com.

  • Internet Explorer, versión 10 o anterior
  • Safari, versión 6 o anterior
  • Chrome, versión 9 o anterior
  • Firefox, versión 9 o anterior

No todas las características de twitter.com son compatibles con los navegadores más antiguos. Para poder ofrecer la experiencia más estable dentro del navegador, redirigimos a las personas a mobile.twitter.com.

Si deseas usar la versión estándar de Twitter en el navegador, te recomendamos actualizar el navegador a la versión más reciente.

Añade este artículo a la barra de marcadores o compártelo

¿Te ha resultado útil este artículo?

Gracias por los comentarios. ¡Nos complace haber ayudado!

Gracias por los comentarios. ¿Cómo podemos mejorar este artículo?

Gracias por los comentarios. Tus comentarios nos ayudarán a mejorar nuestros artículos en el futuro.