goglobalwithtwitterbanner

Unterstützte Browser auf twitter.com

Offiziell unterstützen wir auf twitter.com Versionen der folgenden Browser aus dem letzten Jahr:

Wenn du Twitter in einer älteren Version der oben genannten Browser, in nicht aufgelisteten Browsern oder mit einer Browsererweiterung verwendest, die deinen Nutzeragenten ändert, wirst du möglicherweise zu einer älteren Version von Twitter weitergeleitet oder kannst Twitter gar nicht nutzen. Damit du Twitter optimal mit allen neuesten Funktionen und Sicherheitsupdates nutzen kannst, musst du deinen Browser und dein Betriebssystem auf dem aktuellen Stand halten.


Beachte bitte, dass die meisten Betriebssysteme einen kompatiblen Browser umfassen:

  • Windows 10 - Edge
  • Android - Chrome
  • MacOS / iOS - Safari

 

Diesen Artikel als Favorit speichern oder teilen

War dieser Artikel hilfreich?

Danke für das Feedback. Wir freuen uns, dass wir helfen konnten.

Danke für das Feedback. Wie können wir diesen Artikel verbessern?

Danke für das Feedback. Deine Kommentare helfen uns, unsere Artikel zu verbessern.