Über twitter.com auf älteren Browsern

Wenn du dich mit einem der folgenden Browser bei twitter.com anmeldest, wirst du an mobile.twitter.com weitergeleitet.

  • Internet Explorer, Version 10 oder früher 
  • Safari, Version 6 oder früher
  • Chrome, Version 9 oder früher
  • Firefox, Version 9 oder früher

Der folgende Browser wird nicht von twitter.com unterstützt. Bitte verwende einen anderen, unterstützten Browser.

  • Internet Explorer, Version 11

Nicht alle Funktionen von twitter.com sind mit älteren Browsern kompatibel. Um eine möglichst stabile Erfahrung im Browser sicherzustellen, leiten wir dich weiter zu mobile.twitter.com .

Wenn du mit deinem Browser lieber die Standardversion von Twitter verwenden möchtest, empfehlen wir, deinen Browser auf eine neuere Version zu aktualisieren.

Diesen Artikel als Favorit speichern oder teilen

War dieser Artikel hilfreich?

Danke für das Feedback. Wir freuen uns, dass wir helfen konnten.

Danke für das Feedback. Wie können wir diesen Artikel verbessern?

Danke für das Feedback. Deine Kommentare helfen uns, unsere Artikel zu verbessern.