نبذة عن twitter.com على المتصفحات الأقدم

إذا قمت بتسجيل الدخول إلى twitter.com على المتصفحات التالية، فسوف يتم توجيهك لزيارة mobile.twitter.com.

  • Internet Explorer الإصدار 10 أو الأقدم 
  • Safari الإصدار 6 أو الأقدم
  • Chrome الإصدار 9 أو الأقدم
  • Firefox، الإصدار 9 أو الأقدم

لا يدعم موقع twitter.com المتصفح التالي، وستحتاج إلى استخدام متصفح بديل يكون مدعومًا.

  • ‏Internet Explorer، الإصدار 11

ليست جميع ميزات twitter.com متوافقة مع المتصفحات الأقدم. لتوفير تجربة أكثر استقرارًا ضمن المتصفح، نعيد توجيه الأشخاص إلى mobile.twitter.com.

إذا كنت ترغب في استخدام الإصدار القياسي من تويتر من خلال المتصفح الخاص بك، فنحن ننصح بترقية المستعرض الخاص بك إلى إصدار أحدث.

وضع إشارة مرجعية لهذه المقالة أو مشاركتها

هل كانت هذه المقالة مفيدة؟

شكرًا لك على ملاحظاتك. نحن سعداء حقًا لأننا استطعنا مساعدتك!

شكرًا لك على ملاحظاتك. كيف يمكننا تحسين هذه المقالة؟

شكرًا لك على ملاحظاتك. ستساعدنا ملاحظاتك في تحسين مقالاتنا في المستقبل.